Multiple Reports of Slow Performance
Incident Report for Streamtime
Resolved
Our monitoring has not revealed any further problems. The issue was identified to be related to our Apache server and has now been rectified. To ensure the issue does not reoccur we have increased certain limits on our server and will monitor over the coming days. This issue is now marked as resolved.
Posted Mar 02, 2020 - 22:16 AEDT
Monitoring
Normal server operations are restored. We are closely monitoring the situation.
Posted Mar 02, 2020 - 21:35 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 02, 2020 - 21:17 AEDT
Investigating
Our engineering team is currently investigating multiple reports of poor performance whilst attempting to access Streamtime and in some cases users are completely unable to login. We will post further updates here ASAP.
Posted Mar 02, 2020 - 21:17 AEDT
This incident affected: Frontend and API.