Outage affecting access to Streamtime for some customers
Incident Report for Streamtime
Resolved
Our engineers identified and resolved the issue.

Please contact Streamtime Support if you continue to experience issues. Our team will continue to investiage the outage to ensure we avoid any recurrence if at all possible.
Posted Feb 20, 2024 - 12:46 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 12:37 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 12:25 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 12:22 AEDT
Investigating
Our engineers are currently investigating an outage as our highest priority.

We are aware of some customers unable to access their Streamtime account. We will update via this incident as/when we have further information or when the issue is resolved.
Posted Feb 20, 2024 - 12:22 AEDT
This incident affected: Frontend and API.