Performance Issues
Incident Report for Streamtime
Resolved
Monitoring and tests have completed successfully. This issue is now resolved. Again, apologies for the disruption caused this morning. Our engineering team will conduct a review into the cause of the issue and make any necessary changes to avoid similar occurrences in future. Any questions/issues please get in touch via our in-app/website messaging function.
Posted Aug 05, 2019 - 12:14 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2019 - 10:40 AEST
Identified
Our engineering team have identified the cause of the problem and are working on a resolution to the issue.
Posted Aug 05, 2019 - 10:20 AEST
Update
Investigation continues and is focused on the Apache server. We hope to confirm shortly and of course work on a resolution. Apologies for the disruption 🙏
Posted Aug 05, 2019 - 10:00 AEST
Investigating
We are currently experiencing widespread performance issues. Our engineering team are investigating and we hope to have a resolution shortly. Updates to come.
Posted Aug 05, 2019 - 09:29 AEST
This incident affected: Frontend.