Streamtime Not Accessible

Incident Report for Streamtime

Resolved

This incident has been resolved.
Posted May 12, 2025 - 10:21 AEST

Update

The issue has been identified as a malformed URL. Steps to resolve:
- in the URL that is currently returning the 404 page, remove all text AFTER ...streamtime.net
- hit return, page should load

Alternatively:
- Visit streamtime.net
- click login in upper right
- you should be able to log in as normal
Posted May 12, 2025 - 10:20 AEST

Investigating

We have had some reports of Streamtime not being accessible. Our team are aware of these reports and are working on it as our highest priority. More updates to follow.
Posted May 12, 2025 - 10:15 AEST
This incident affected: Frontend and API.