AWS
Incident Report for Streamtime
Resolved
AWS have resolved their operational incident - https://health.aws.amazon.com/health/status. We do not expect to see any further access errors.
Posted Sep 19, 2023 - 17:27 AEST
Update
AWS continue to work on their operational issue https://health.aws.amazon.com/health/status. We have had one additional instance of a 504 error in Streamtime which means connectivity is still being sporadically affected. When an issue is identified by our AWS server, a new server is created for Streamtime customers to connect and access Streamtime. Hitting a 504 error means you will be routed to the newly created AWS server asap. Trying to access Streamtime via an incognito browser window will avoid cache issues and likely have you connected to the new AWS server and Streamtime faster. We will continue to monitor the AWS issue progress.
Posted Sep 19, 2023 - 13:55 AEST
Monitoring
We are continuing to monitor the outstanding AWS oeprational issues.
Posted Sep 19, 2023 - 12:31 AEST
Identified
The issue has been identified and we are monitoring the AWS status updates. https://health.aws.amazon.com/health/status
Posted Sep 19, 2023 - 12:30 AEST
Investigating
We have been made aware of some interruptions to the Streamtime service in the last 30minutes. After immediate investigation, the issues appear to be linked to the AWS services currently affected by operational issues - https://health.aws.amazon.com/health/status.
The operational issues may still be impacting a small number of customers due to browser caching of Streamtime's server details. We expect any outstanding 504 errors to be resolved with the AWS operational issues. Please contact us directly should you have any questions or continue to be affected.
Posted Sep 19, 2023 - 12:29 AEST
This incident affected: Frontend.